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Vario Access 
Central Access editor  

 

 
 
 
1. Introduction: 

 
VarioAccess allows managing the access from the users to the installations, reading and 
modifying the configuration of the emitters, change the schedule and days of access, 
antipassback configuration, everything through the computer of the office or store with no need 
to move. 
 
1.1. Software installing instructions: 
 
In CD must exist inside or outside a folder the following files: 
 
 Instalar.msi 
 Antes de instalar.exe 

Icon.ico 
 Tools folder 
   
In order to install the software the only thing you need to do is double click in Instalar.msi file 
and the installation will begin automatically.  If it is not the first time that installs the program, 
before installing it must double click in the file instalar.msi to verify the state of the installed 
files. 
 
For a correct installation follow the installation steps indicated by the menu. 
 
Note:  Depending on the operating system it is possible that the installation process emits some 
warning messages about the version of the file that is desired to install old/new one that the 
one that there is at the moment installed, in case of doubt omit or leave the file that there is 
installed at the moment (Choose install a new file can cause bad program operations). 
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1.2. The first time you execute the program: 
 
Appears a message indicating that is the first time you open the program, then you need to 
introduce an access password. 
 

 
 
 

 
Password entry window 

 
 
1.3. Main window: 
 
 
From this screen it is possible to access to all the program menus.  This will always remain 
open. 
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2. File Menu: 
 
3 possible options: New, Open and Close. 
 

 
 

2.1. File>New: 
 
 Creates a new emitters file for the access central unit.  
  
When doing a click in File menu will appears the emitters screen.  From this screen every one of 
the emitters can be parameterized. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This screen is divided in 4 main blocks :  
 

 Red box: Edition of the selected emitter list. 
 

 Blue box: Action buttons. With them it is possible to erased, to look for, to generate or to 
eliminate the information of each one of the emitters. 

 
 Green box: List of created or downloaded emitters. 

 
 Yellow box: Save and cancel buttons. 
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2.1.1. Red Box (selected emitter information): 
 
Through the different check boxes we can select all the information corresponding to the 
created emitter. 
 
• Code check box – Emitter code 
 
• Deactivated check box – Allow to maintain emitter information in the file but channel is not 

transmitted during upload operation. 
  
• Channel check box – 4 channels available for each emitter, when one o more checks boxes 

are selected this will be the activated channels in the emitter. 
 
• Reserve check box - When is selected indicates that the position of the present emitter and 

all its information will be reserved. 
 
• Type check box – Emitter type selected  
 
• Description check box - Additional information associated to the emitter. When a 

automatically list of emitters is generated, the program associates the wrote description 
followed by an underscore and the position of the emitter.  For example:  user_34.   
This single description exists in surroundings P.C; the information does not contain the 
Access central unit. 

 
• Hour and day information check box -  Three groups differentiated for each emitter, and 

through which it is possible to be given to access privileges, restricting/giving access 
according to the hours and/or days indicated in each one of the check boxes 

 
Emitter menu example: 
 
Emitter data: 

Code - 9345 
Channel - 1 and 2 
No reserved 
Type -VARIO 
Description - Ana González 

 
Access restriction 
 
The single user can access from Monday through Friday, in the morning from 8:00 to 14:00 and 
Saturdays and Sundays from 17:00 to 20:00. 
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The example step by step: 
 
• First of all select the position in which we want to place the emitter. 
• Fill the fields and select the check boxes with the indicated data. 
• Assuming that the hour and daily information already is entered in the application (See 

following section "2.1.2.  Blue box"), we will have to select the groups that correspond with 
the facilitated data, in this case: Group I with hour group activated and the check box of 
interval 1, and Group II with activated hour group, interval 2 check boxes and daily 
selection in Diario2. 

• Once data is introduced we must press the blue disc icon to record it. 
• In case that Hour and/or daily information cannot even be filled, can access to the 

configuration screen with the action buttons "Daily Information and Hour Information” that 
they are next. 

 
Button details:  

 
 

 
 
 
 

 
 

2.1.2. Blue Box (Action buttons): 
 
 
 
 
 
 
Both bellboys of the left part are the edition bellboys, for hour information 
 

Daily selection button: In the case of having connected the hour card in the Access 
Central unit, with this menu it is possible to configure every Access Central unit day 
or restrict the user access. 
 

 

 
Day configuration screen 

 
 

 
       Exit saving changes.               Cancel changes. 
 
 
 

Hour 
information 

Daily 
information 
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Hour Groups button:  In case of having connected the hour card in the Access 
Central unit, with this menu all hour restrictions of the users/emitters of the Access 
central unit can be formed. 
 

 
    Hour configuration screen 
 
 

Save changes and exit                             cancel changes and exit. 
 
  
 
The Code and emitter buttons serve to look for information within the list of emitters. 
 

Emitting button allows looking for a description.  The procedure looks for the entered 
sequence and shows the target location data, code and complete description, in a 
small window.  Once the data is shown it gives us the option of continue to looking 
for (accept button) or cancel the search (cancel button).   
 
Code Button like the emitter, allows looking for the entered information within the 
listing of emitters. 
 

 
Save selected emitter button.  Whenever the properties of a selected emitter change, 
it must be pressed to save changes.  When the button is pressed the changes of the 
Access central unit file only modifies the present edition of the list, to save data in a 
file it is needed to click in the Save changes and exit button, equal to this but with a 

small green arrow in the edge.. 
 

 
Erase button. Erase all selected emitter data. 
 

 
 

Generate Button.  When pressing it a window is opened where it will be indicated I 
number of emitters to generate and the initial data from which it creates the listing of 
emitters. 

 
In case the introduced code existed, it will appear an alert message indicating that the 
code exists and it will increase in 10 units. 
 
Only fills up the free positions of the list. 
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In the description field of each one of the different generated emitters, to be able to 
differentiate them, the position is added. 
 
The following figure shows the aspect of the window after an automatic generation of emitters. 

 

 
 
 
Associate hour values button.  It assigns hour and daily characteristics to a group of 
emitters.  Use hour and daily screen information and then copy it to the margin of 
emitting users selected. 
 
In order to fix the values it is necessary to enter the range of users were data will be 
assigned. 
 

 
 

 
Mix description button.  When a file of the Access central unit is downloaded, this not 
include description, if this file was been created with VarioAcces with descriptions, 
exists the possibility of inserting these descriptions with this button.  When pressing it 
appears a dialog to select the file that contains the descriptions. If this is of the same 
user, the non description file will be filled up all the emitters, whose code and channel 
agree with the present one, with the descriptions of this new file. 
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2.1.3. Yellow box (Exit buttons): 
 

 
 
 

Save changes button. Save changes in the present file. It gives the option to 
overwrite the present file or save it with another name. 
 
The files created with this menu, can be opened with Microsoft Excel, like a text file 

comma delimited.  It is recommended to make a backup of the file before publishing it with 
Microsoft Excel, because a change of format of this can make it unsuitable to publish it in 
VarioAccess. 
 
When saving changes appear the name of Central.txt by defect, this can be changed by any 
other. 
 
ATTENTION:  due to the format whereupon the data is stored is not possible to use a file 
created in a language when the program is working in another one different. 

 
Cancel changes and exit button.  It is the opposite actions to the previous one, with 
this do not modify changes done in Access central unit file, although the changes 
have been saved separately for different emitters, and leaves the emitting menu. 

 
 
2.1.4. Green box (emitters list): 
 
List of 2000 emitter’s available in access central unit. 
 In each row of the emitter it appears the information of code, position, reserve and 
description.  The Hour and Daily information (Restriction of access) appears in the indicated 
check boxes of the red box. 
 
The common information of schedules and Days can be published and/or be seen with the Hour 
and Daily Information buttons.  See:  Emitter menu example: 
 
 
2.2. File>Open: 
 
It opens a file of Access central unit to be able to publish it and to modify it. 
 
2.3. File>Close: 
 
Exit from VarioAccess 
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3. Program menu: 
 

 
 
 
There are 5 options available:  Read/Write, Relays, Change Hour, Operation and Anti-passback 
 
3.1. Program>Read/Write: 
 
When acceding to the menu the next screen appears: 
 

 
 
From this screen it can access to download the hour information and emitters from Access 
central unit, with the button Read memory or loading a file created and manipulated with the 
emitting menu to Access central unit. 

 
When the button is pressed (the Access central unit must be in normal operation), the 
downloading of hour information and the 2000 emitters of Access central unit (the 
process lasts 1min. approximately), during the transference appear random symbols 

in the square of received / send data to verify that the application is active.  Once finalized the 
process the application requests a file name to save the data, file that will be able to be 
published from file>Open menu 
 
 
 

 
Download data from Access central unit. 
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Entry file name dialog. 

 
 

 
Operation Ok finish message 

 
When the button is pressed (Access central unit must be in normal mode), a dialog 
window appears to select the file that we want to transmit. When the file is selected 
an information message appears indicating that the file is able to be transmitted, 

when the action is accepted the operation starts.  
 
The transfer time of the file is approximately of 1 minute, but can vary depending on the quality 
of the communication between the PC and the Access central unit. 
 
Once finished the process it is indicated with a message in screen. 
 

 
File name dialog box. 
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Download data message. 

 
 

 
Operation finishes ok message 

 
3.2. Program>Relays: 
 
When acceding to the menu it appears a screen like this: 
 

 
 
The screen contains 5 types different from Actions/information: 
 
 Red box: Direct relay action buttons.  The available relays are 4 plus alarm relays. With 

the buttons can be driven each one of them independently. 
 
 Yellow box: Relays state information. Red circle indicates relay deactivated. Green circle 

indicates relay activated. 
 
 Blue box: Information / selection relay type action.  When selecting the menu or 

refreshing the screen of relays will appear the selected check boxes depending on the type 
of assigned relay configuration, if they are bistable type are selected and if they are not, 
normal. 

 
 There are two check boxes, Memory and Proximity, that give information of it has been 

some alarm previously and if relay 4 acts like proximity key or no, respectively. 
 
 Purple ring: Informs if into Access Central unit there are an hour card (ram CLK) inserted. 
 
 
 Green box: Action buttons.  
 
 



SmartAcces – Central Access editor   

12 

Exit button. 
 
 

 
Screen refresh button. If there is some drive that makes change the state of relays will 
not be reflected at the moment, to see it, it is necessary to refresh the screen. 

 
 
Relay configuration button. In order to change the present configuration, it is 
necessary to refresh the screen and change the type of operation, once changed 
press the Button Change Func.  And the configuration will have changed. 

 
3.3. Program >Change Hour: 
 
When acceding to the menu it appears a screen like this: (This single section has effect only if 
you had hour card). 
 
 

 
 
 
From this menu the hour of the switchboard can be consulted and/or be changed, how? With 
the two buttons available: 
 

 
Read buttons.  Clicking on the button it is possible to be read at the same time the 
hour of the Access central unit and the PC from which one works. 

 
Once read the hour of both if it is wanted it can edit / change the hour of computer field. 
 
To change the actual hour it must press the exit button then a dialog box appears giving the 
option to update the hour or not. 

 
 
Exit button.  
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3.4. Program>Operation: 
 
When selecting the menu option appears a screen like the following one: 
 

 
 
 
In the screen they appear 5 fields of information, all give information of the access that the 
access central unit is processing. 
 
This option serves to be able to visualize, in real time, the accesses of Access central unit and 
alternatively it saves them in a Microsoft Excel comma delimited file. 
 
• Position field - Position of the emitters list of the access central unit of the emitter that this 

acceding then. 
 
• Channel field - Channel through which the emitter accedes (1, 2, 3, 4, 5). 
 
• Hour field – Hour and date of access (11:00:00 - 1/01/2005) 
 
• Access denied check box – If is selected indicates that who are trying to access does not 

have permission or has a restricted access. 
 
• Key access check box - If is selected, indicates that who are trying to access it does 

through proximity Key and not with RF. 
 
 

 
Exit button.  When leaving the option exists the option to see the file of accesses 
created from the beginning of exploration. 

 
 

Start Operation button.  When pressing it appears a file selection menu to choose the 
file in which they will be saved the accesses that are received from access central unit 
once selected, by the screen they will be appearing the data of emitters / keys that 

access to the access central unit.  When leaving, data can be visualized directly or later 
with Microsoft Excel. 
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3.5. Program>Antipassback 
 
Allow to configure all the Access central unit antipassback options 
 

 
 
From this screen we can configure al antipassback options. 
 
By defect the card is configured with 2 zones and 2 accesses by zone, one for input and 
another one for output, with a different channel for each one of them (channel 1, 2, 3 and 4 
respectively). 
 
In order to be able to read the present configuration it is necessary to press the        button 
and all the fields with the values of configuration of the card were updated. 
 
The card initially has the previously configuration, although by means of this screen we can 
increase its benefits, allowing great variety of configurations. 
 
In the screen are 4 differentiated accesses E1, S1, E2 and S2, each one of them can belong to 
Zona1 or Zona2. Each zone can have from 2 to 4 accesses (minimum 2 because an input and 
output access is necessary by zone).  This allows forming zones with 3 or 4 accesses, for 
example:  2 of input and one of output or 1 input and 3 of output. 
 
Each access can have a magnetic detector associated with the radio input or to the one of 
proximity keys reader (Magnetic detector with key and emitter check box). 
 
If the selected access is an output access it exists the possibility that this output could be free 
activating the corresponding free Exit check box. This means that the stored position of the 
emitter is not considered, and the emitter can leave freely by the present access. 
 
The same channel for different accesses in the same zone will not be able to be selected, and 
to do it in different zones can be cause a bad operation. 
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Anti-passback card default options 

 
 
4. Tools menu 
 

 
 
4.1. Tools>user code: 
 
It is 20 numbers code with which can personalize the program, the variation of this code can 
cause that some of the program options are not accessible. 
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4.2. Tools>Password: 
 
It allows changing the entrance password.  When opening this menu appears an alert message 
(see messages section) informing the user that any change made to the entrance password in 
the switchboard without using the program can disqualify some functions of VarioAccess. 
 
In case this happened it is necessary to contact with the supplier of software to solve the 
problem. 
 

 
Change password screen 

 
Change password process: 
 
In order to change the program password, it is necessary to know the old password, which will 
be introduced in the Old password field. Then introduce the new password that you want to use 
in VarioAccess, in the new field and repeat field. 
 
The password must be a 4 digits code (0000-9999). 
 
Once filled up the fields old, new and repeat new correctly press the button to 
save the passwords in the computer. 
 
For exit press this button. 
 
 
4.3. Tools>Port: 
 

 
Communication port screen 

 
Detection of COM ports available in the PC.  By defect the application is configured to access 
through COM1, in case of not having it available or being in use, select another one available, 
save changes and exit.  If the port selected is already the correct one exit with cancel button. 
  

  
    Save changes and exit.                          Cancel changes and exit. 
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4.4. Tools>Download access memory: 
 
It allows downloading the number of accesses that we indicate to him. Accesses are the listing 
of last N accesses to the access central unit from emitter or a key, with and without access 
permission. 
 
The access central unit allows storing a listing of approximately 5500 accesses. Each one stores 
information about date, Schedule, channel, position, permission and type. 
 
This option allows to have the listing of the last accesses with no need to have the computer 
connected permanently. 
 
When downloading is finished the program requests the name of a file to save the accesses.  
The data is saved in a Microsoft Excel comma delimited file. 
 
After saving data a dialog message appears giving the option to visualize data. 
 
Process in a visual way: 
 

 
Start message. 

 
 

 
Dialog box: number of accesses to download 

 
 

 
Dialog box: name of file to save de accesses. 
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Dialog box: Visualize file? 

 
 

 
File visualization. 

 
 
4.5. Tools>Test Communications: 
 
It allows to make a communication test between PC and access central unit.  
 

 
Communication test 

 
If the serial port is not connected, a warning message indicates that there are no 
communications available to execute the test. 
 
In case of having connected the serial port, the test button can verify the communications. 
If these are not correct a failure message appears in the left box indicating "Communication 
Failure" and in opposite way a message indicating that these are correct. 
 
To exit press this button: 
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5. Idiom menu: 
 
ES (Spanish) 
EN (English) 
 
The program allows choose between 2 languages, English and Spanish. If idiom changes, all 
program messages and menus changes too. 
 
ATTENTION:  due to the format whereupon the data is stored is not possible to use a file 
created in a language when the program is working in another one different. 

 
6. Help menu: 
 
Help>About.. 
 
Product version information 
 
 
Help>Instructions 
 
Show the instruction file. 
 


